XF Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a 2012 facelift model XF 2.2 diesel with auto stop start. Before the lockdown I noticed if I had the radio on without the engine for just a couple of minutes I got a low battery warning. I’ve also noticed that the auto stop start has stopped working.

during the lockdown I hardly use the car, I’ve only used half a tank of fuel in over 3 months and it sometimes goes a couple of weeks without use but it always starts perfectly.

so is my problem the small auxiliary battery or the big one?

thanks for any help.

kevin.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hi, Thanks for replying.
It's been 3 months since i posted this and because i didn't get a response originally i looked elsewhere. I found information that it would be the small battery so i replaced that, there's only 1 reputable manufacturer for it (I think it was Yuasa) so not many places have them. It's more like a motorbike battery and cost about £60 so much cheaper than the big battery so i tried it.
I had also read that i should either get the car reprogrammed for the new battery or wait for the car to recalibrate over time, after a 3 hour motorway drive the stop start was working again and now i can leave the radio on without the engine so problem solved. It was the small battery.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
It was really easy to get to. I’d read conflicting messages about what memories might be lost so I connected the live of the big battery to the live of the small one but I did it with a wire I made with a small fuse in it just in case of a problem. I did various electrical test first to satisfy myself it was safe to do.
it was quick and easy to change and no memory loss. Making the wire took me 10 minutes and changing the battery took 5. The wire had about 2 inches at each end with the insulation stripped off, I wrapped it around the cable terminals and then wrapped it in tape.

a lot of money saved.
 

·
Registered
Joined
·
11 Posts
Brilliant, thanks for that, I am having the same issue as you did. My chap said it was the big battery. I will look into getting the small on.
Ebay I assume haha
Thanks again
Very interesting reading. 10/10
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
I just remembered I still have the battery that came out.
It’s an Exide battery 12V / 14Ah / 200A
part number CX23-10C655-AB
 
1 - 12 of 12 Posts
Top