XF Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Hello, loving my car, by far the best driving car I have owned.
66 plate XF 3.0 D S, with In-control TP
The only issue I have and unable to resolve with Jag support. I have registered an In-control account registered the car and renewed all license. This works as I can use the full remote functions, start lock location etc. The In-control portal lists my car correctly. However, when I select Live from the In-control portal it just says "The primary user has not logged in from the vehicle." This is true as in the car when I try to use live it says live not available.
I have registered via the Sat-Nav in the car a jaguar.here.com. However after the account is registered, when I try to sign in, it always says "Sorry. There was a problem on our end. Please sign in later.". I can log into both Jaguar.here.com & account.here.com, as I received the verify your account email. When I try to register the car in my Jaguar.here.com account portal, it verifies my VIN then tells me to log in from the car, that just gets me back to "Sorry. There was a problem on our end", endless loop. Have deleted profile in the car and deleted all online accounts and re-setup, all accounts using the same email address and password.

Any suggestions?

Thanks
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
This is now fixed. Was booked in with the dealer today £120 for a Vehicle Shared Secrets (VSS) routine.

Live now working and I can now log into the Navigation and update the maps
 

·
Registered
Joined
·
195 Posts
I'm glad you got this sorted. JLR's implementation of the In Control Touch Pro features leaves a lot to be desired IMO. It's confusing for customers and dealers alike.
What precisely happened to make it work again?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
The dealer ran a VSS routine that resets the touch pro and nav security to default.
 
1 - 5 of 5 Posts
Top