XF Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
374 Posts
Discussion Starter #1
If the post times look to be an hour out then you need to switch off the Summer time setting in your User Control Panel.

To do this:

1. Click on 'User Control Panel' (near the top-left of the page)

2. Click on 'Board Preferences' from the left-hand list of menus

3. Look for 'Summer Time/DST is in effect' and select 'No'

4. Save your settings
 

·
Registered
Joined
·
8 Posts
Nice one Roma, hadn't even noticed.

;)
 
1 - 2 of 2 Posts
Top