XF Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
Can anyone please help,

I can post via my mobile but i cant post via the Web - I have emailed admin twice but not getting any responce :cry:

I keep getting

"Thank you for posting! Your post will not be visible until a moderator has approved it for posting. You will now be taken back to the forum. If you opted to post a poll, you will now be allowed to do so"
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
No problem at all, im not sure if it my side, i just felt bad to keep PMing admin all the time
 

·
Registered
Joined
·
415 Posts
Hello to admin

Could you please take a look at my 'permissions'? I don't seem to be able to access even my own profile. Is it linked to number of posts or similar?
 

·
Administrator
Joined
·
432 Posts
Hello to admin

Could you please take a look at my 'permissions'? I don't seem to be able to access even my own profile. Is it linked to number of posts or similar?

Can you try it out now and let us know if you're able to access your profile page.

Danniella
 

·
Registered
Joined
·
415 Posts
Can you try it out now and let us know if you're able to access your profile page.

Danniella
Hi Danniella

All seems fine now. Thanks for the quick reaction
Regards
 

·
Registered
Joined
·
29 Posts
I have similar permissions problems now, I get this when I click on my profile and links to threads:



TallPaul, you do not have permission to access this page. This could be due to one of several reasons:
1.Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 

·
Administrator
Joined
·
22,476 Posts
I have similar permissions problems now, I get this when I click on my profile and links to threads:



TallPaul, you do not have permission to access this page. This could be due to one of several reasons:
1.Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2.If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Your total post number will now have triggered a different permission status :)
 

·
Administrator
Joined
·
22,476 Posts
No explanation from me for that. If it continues we will escalate to technical but in the meantime I suggest that you check your permissions in your control panel and ensure that those that you want are toggled on.
 

·
Registered
Joined
·
29 Posts
No explanation from me for that. If it continues we will escalate to technical but in the meantime I suggest that you check your permissions in your control panel and ensure that those that you want are toggled on.
I don't think I can get onto my control panel, I don't have permission.
 

·
Administrator
Joined
·
22,476 Posts
It appears that you have some permissions turned off in your settings. How are you trying to access the panel and what are you trying to see or change ?
Some features may not be available. I can't see anything other than that.
 

·
Registered
Joined
·
29 Posts
It appears that you have some permissions turned off in your settings. How are you trying to access the panel and what are you trying to see or change ?
Some features may not be available. I can't see anything other than that.
I am trying to access it by clicking on my username at the very top of the screen, next to 'Welcome'

But it just says I don't have permission to access it.
 

·
Administrator
Joined
·
22,476 Posts
That is not the way to get to your control panel. Just click on settings and you will find all is resolved. Member interrogation is not a function available.
 
1 - 16 of 16 Posts
Top