XF Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
This morning, I started the car as usual and reversed out of the drive, as I backed up towards my neighbours gate I did not hear the audible 'getting close' sound nor did i see any bars on the camera. I then drove forward to purposely get near to a parked car but that made no sound either from the front sensors. neither was the camera displaying the parking aid screen. I reached up to the roof console and pressed the parking button to see if that would activate the sensors, it did not. I completed my short journey and switched off hoping that when perhaps I started again things would reset themselves. NO. When I started the car I heard a siren noise and then a message in the camera/nav window saying 'parking aid not active consult Jaguar dealer'. The reversing camera is working the mirror dips when reverse is selected. Has anyone else had this? Can anyone advise what's wrong? Please pass on your knowledge if you can. Many thanks
 

·
Registered
Joined
·
700 Posts
Hi Vic1896 I have had a black screen once or twice when the reversing camera has not worked but the parking sensors have always worked ok no problems and the camera has on both occasions come back to life after 3 or 4 seconds of going off I would think some one with a bit more experience of this problem will be along soon :D good luck
 

·
Administrator
Joined
·
22,508 Posts
If it is still not functioning today I think that you will need to speak to your dealer service dept :(
Might be worthwhile giving all the sensors and lens another clean, sometimes they can lose function because of a muddy deposit.
 

·
Registered
Joined
·
5 Posts
I Had Exactly the same this morning with my 2008 XF, when I got back home I gave all the sensors a good wash, magic everything came back to life.

This morning, I started the car as usual and reversed out of the drive, as I backed up towards my neighbours gate I did not hear the audible 'getting close' sound nor did i see any bars on the camera. I then drove forward to purposely get near to a parked car but that made no sound either from the front sensors. neither was the camera displaying the parking aid screen. I reached up to the roof console and pressed the parking button to see if that would activate the sensors, it did not. I completed my short journey and switched off hoping that when perhaps I started again things would reset themselves. NO. When I started the car I heard a siren noise and then a message in the camera/nav window saying 'parking aid not active consult Jaguar dealer'. The reversing camera is working the mirror dips when reverse is selected. Has anyone else had this? Can anyone advise what's wrong? Please pass on your knowledge if you can. Many thanks
 

·
Registered
Joined
·
1 Posts
I have had the same problem with mine it started last winter but over winter months it was intermitent. but i have noticed this recently again now colder and damp it has been happening again.but over the summer months it didnt happen once .mine seams to be malfunctioning only when cold and damp .anyone have any thoughts
 
1 - 7 of 7 Posts
Top