XF Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
374 Posts
Discussion Starter #1
I have a strange problem with the memory settings on my XF. It seems to forget the auto-dipping passenger-side mirror setting. I program the dip setting but after a couple of engine restarts the car forgets to dip the mirror.

Has anyone else had this problem?
 

·
Registered
Joined
·
56 Posts
Hi Roma,

I have had this exact problem.

During my car's 18 days repair period with electronic problems, this was an issue I raised. It has been fixed, but the software has been upgraded, and now the trip computer does not work very well, it works, but . . .

Tony
 

·
Registered
Joined
·
618 Posts
I havent had that problem and they performed a hard reset on my car last week when trying to convince me that they had never had an issue with the sat nav before. I think someone on another forum is having that issue too so may be something in it. Have you adjusted the seat memory settings recently as it could be linked to them
 

·
Registered
Joined
·
55 Posts
Pekem.... What do you mean "your wife fiddling with it".. My wife is not allowed within Five Feet of the gadgets, else the ejector seat is activated. (This is an optional extra in the UAE!! :)
 

·
Registered
Joined
·
618 Posts
Jules said:
Pekem.... What do you mean "your wife fiddling with it".. My wife is not allowed within Five Feet of the gadgets, else the ejector seat is activated. (This is an optional extra in the UAE!! :)
:lol: once for a laugh i pressed the voice button and said "passenger seat, eject speed one"

She looked worried for a second! :lol:
 

·
Registered
Joined
·
2 Posts
I thought that I had this problem but I have a theory which seems sound: The reverse dip mirror position is saved in a separate memory as an absolute position rather than as an offset from the 'normal' position. Try putting the car into reverse then adjusting the mirror position to the desired dipped position. Exit reverse and the mirror returns to the normal position; return to reverse and the mirror should return to the previously set dipped position. I did this a few weeks ago and the reverse dip function seems to work fine.
 

·
Administrator
Joined
·
22,498 Posts
FGT said:
I thought that I had this problem but I have a theory which seems sound: The reverse dip mirror position is saved in a separate memory as an absolute position rather than as an offset from the 'normal' position. Try putting the car into reverse then adjusting the mirror position to the desired dipped position. Exit reverse and the mirror returns to the normal position; return to reverse and the mirror should return to the previously set dipped position. I did this a few weeks ago and the reverse dip function seems to work fine.
You are quite right FG but it seems that some people's settings, mine included, have been lost for no reason that we can discover and then a reset is required :(
 

·
Registered
Joined
·
374 Posts
Discussion Starter #11
Yes, FGT, I am programming the dipped position correctly (select Reverse --> Set Memory 1). It's been working okay for a couple of weeks but the memory was lost today. However, I did notice it trying to move the side mirror slightly and i'm wondering whether this is a fault with the motor or not?
 
1 - 11 of 11 Posts
Top