XF Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Up to recently the "Last 10" feature on my phone, bluetoothed into the XF worked perfectly. Now it is greyed out and I can't get it function. Does anyone have any ideas - I'm using a Sony Eriksson X1 Xperia?
 

·
Registered
Joined
·
100 Posts
i've the same phone and occassionally it does have a bit of conflict with the car.

When was the last time you turned the phone off? Whenever my X1 doesn't want to talk to the car, i just turn if off/on and everything seems fine again.
 

·
Registered
Joined
·
51 Posts
same thing here i've tried docking and un-docking the phone many times , i even deleted the phone form the jag and paired it again and still no Last 10 , still grayed out also using X1,if there is a conflict it would be disappointing because i bought the X1 in silver just for the Jag because it is a WinMo , also i bought a pair of sliver Emporio Armani sunglasses just to match the car color :cool:
 

·
Registered
Joined
·
41 Posts
Discussion Starter #5
Tried rebooting the phone but to no avail. I did put new firmware on the phone about six weeks ago but it still worked. Cannot understand why this feature has turned off. Now, I have to go into the alphabetical index, hit OK, scroll down and hit the number I need. Before it was much simpler. I will play around again and report back.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #6
Here we go again. Now, the X1 does not even allow the phonebook to be uploaded, so all I have is digit dialling. I paired up my old HTC model and while the phone book could not be uploaded, at least the last 10 feature was back. I'm wondering whether the Jaguar Bluetooth receiver has got corrupted as everything worked well previously. My 1st Service has been booked, so have asked the dealer to investigate but I'm not holding my breath.
 

·
Registered
Joined
·
247 Posts
The 'last 10' numbers not displaying happens with a BlackBerry if you have 'Content Protection' enabled on your BlackBerry AND you dock the BlackBerry while it is locked. If you dock it while it is unlocked then the 'last 10' displays correctly. Try docking your phone while it is unlocked and see what happens.
 

·
Registered
Joined
·
225 Posts
Does anyone have the LG Renoir, as this function is also greyed out on mine?
 

·
Registered
Joined
·
41 Posts
Discussion Starter #9
All sorted now. I reloaded the phone's firmware and set it all up again. Last 10 and address book now back.
 

·
Registered
Joined
·
3 Posts
Hi
My X1 docks and shows last 10 but won't download the phonebook (this is even more infuriating than the last 10 not loading). If I try to download it the whole system crashes and I lose all phone pairing! Where does one get X1 firmware as that may be the issue?
 

·
Administrator
Joined
·
22,498 Posts
Welcome to the forum grahams :)
I hope someone will be able to help you with your X1
I have to say I have no idea; indeed I do not even know what it is :eek:
 

·
Registered
Joined
·
3 Posts
Thanks - it's the Sony Xperia X1 - according to the bluetooth guide it should work perfectly with the Jag! Technology - fantastic when it works but a pain when it doesn't.
 

·
Registered
Joined
·
51 Posts
Go to the Sony Ericsson Website and download the update tool and then update your X1's firmware. There is a banner on the SE website saying that updated software is now available for your phone.

After 4 generations of SE smartphones I now use iPhone which, just to annoy you, seems to have perfect synergie with the XF software.

VMH that it does the trick for you.
 

·
Registered
Joined
·
3 Posts
Thanks for the information - used the update facility (didn't work through Vista - had to boot up XP instead!) and flashed the phone. First attempt at pairing with XF resulted in locked screen on the car - "Input passcode" which wouldn't clear - left car for several hours and tried again and it worked - full phonebook in place. Perseverance paid off.
Thanks again.
 
1 - 14 of 14 Posts
Top