XF Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi hope i'm in the right bit of forum,
The centre console has suddenly "greyed out" the access to climate section- in other words cant adjust has climate settings. also i have just noticed a red triangle at the bottom of this display -advice please- all other functions are as far as I'm aware ok
mike
 

·
Administrator
Joined
·
22,498 Posts
Welcome to the forum mikekilburn :)
You did post in the right forum but because you need an urgent response I have moved it to this forum. Members of the Service Team are not lurking here waiting to reply to members queries, in fact it may be a day or so before they visit, and therefore if anyone else has a view with regard to your console issues they will be free to express an opinion.
I imagine that you still have the problem? Often such issues magically clear up when the car is started again and almost always before you get to a dealer :lol:
 

·
Registered
Joined
·
38 Posts
mikekilburn said:
Hi hope i'm in the right bit of forum,
The centre console has suddenly "greyed out" the access to climate section- in other words cant adjust has climate settings. also i have just noticed a red triangle at the bottom of this display -advice please- all other functions are as far as I'm aware ok
mike

Just a thought - probably nothing to do with it, but perhaps worth a try:

Are the vents still open? And do they swivel as the engine fires up?

If the vents are closed, then are you sure you haven't just switched the climate off via the fan speed dial on the dash? If the vents are open and never swivel, it may be that you still have switched it off but have the vents defaulting to open position all the time.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Well glad to say that the issue has resolved -Climate access to its console page and warning triangle disappeared :D Strange that it did not resolve when starting ignition or even restarting engine yesterday - even after leaving it for 1/2 an hour. However starting up this am all was ok! which makes me happy and relieved as did not fancy being without it -even if for a short while!

In answer to your thoughts Stevie- yes the air vents did swivel up in their usual glorious way on engine start up!

Should I mention it to service team when next in, is there a log in a chip somewhere?
mike
 

·
Administrator
Joined
·
22,498 Posts
Good news Mike :)
There is an error log that can be interrogated by the dealer but I do not know the scope of capture. When the car goes in for any service event I suspect that a download is done which takes out previously noted issues; probably introduces a few new ones at the same time as well :lol:
 
1 - 5 of 5 Posts
Top