XF Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
I never received my activation email. From that point on, all i could do was request password changed. Can't see a way to re-request the activation email.

perhaps this is why all my posts require moderation ? (including this one?)
 

·
Administrator
Joined
·
22,471 Posts
I never received my activation email. From that point on, all i could do was request password changed. Can't see a way to re-request the activation email.

perhaps this is why all my posts require moderation ? (including this one?)
Why would you want an activation email when you are already a posting member ?

All your other posts are visible :)
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
Why would you want an activation email when you are already a posting member ?

All your other posts are visible :)
Ah, thanks. Well, the truth is, on 25th April, when I signed up, I couldn't post anything anywhere, which I was pretty sure was due to that missing activation email! Tried again today and I'm able to post but they all await moderation. Thanks for sorting it :)
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
BTW, I know a few people have thread's titled 'permissions issue' here, and you have said to one of them that they're not supposed to click their username in the top right to access their userCP, but thought I'd mention that, right up until a few minutes ago (whenever you did whatever you did to un-moderate my posts, activate me, or whatever, or my post count hit 5 or whatever it took..), I was able to click my name and look at my post count (which was stuck at 0... as they were awaiting moderation). Now that I'm active and working, I can't click it. So I think there might be some inconsistencies in the permissions between the various roles/states or whatever (never actually seen what goes on behind the scenes!)
 

·
Administrator
Joined
·
22,471 Posts
BTW, I know a few people have thread's titled 'permissions issue' here, and you have said to one of them that they're not supposed to click their username in the top right to access their userCP, but thought I'd mention that, right up until a few minutes ago (whenever you did whatever you did to un-moderate my posts, activate me, or whatever, or my post count hit 5 or whatever it took..), I was able to click my name and look at my post count (which was stuck at 0... as they were awaiting moderation). Now that I'm active and working, I can't click it. So I think there might be some inconsistencies in the permissions between the various roles/states or whatever (never actually seen what goes on behind the scenes!)
It has been like that for a long time and I am not inclined to change anything. I know that with your background in IT it may irritate but that is how it is :)
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
haha fair enough. No doesn't bother me. I found the link to 'subscribed threads' which is what I was after (used to clicking my username/usercp for that). Just thought it might be a pointer to why a few people were posting about permissions problems and things not being intuitive/as they expected.
 

·
Administrator
Joined
·
432 Posts
if you can't get your account activated, you still are able to send the administrator a private message. This is possible even for banned member. Please let your fellow members know this as well.

Lee
 
1 - 7 of 7 Posts
Top