XF Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Hi All,

So as the long winded title probably suggest i am getting a whole host of errors pop up. I have a 2016 XF V6 S. 30,000 miles now.

When i started the car last week it popped up with ABS error, Stability Control Not Available, Emergency Brake Assist not available, Forward Alert not Available, ASPC not available. tyre pressure warning.
If you tried to reverse and park it wouldnt even stop playing the beeping sound and none of the parking sensors work and came up saying park assist not available.
I turned the car off and on a few times and it went away, was fine for a week but yesterday it did it again and no amount of power cycling fixed it. Still had this issue for 3 days now.

The car drives fine, sounds fine. Except i cant put it in eco mode, cant use cruise control and use parking sensors etc. etc.

I had a meter on the battery as that was my first thought that battery was on its way out. 12.49V with engine off and only boot light on and 14.6v with engine on. Only lost 40 CCA in the 4 years so in all the battery seems in excellent health and not the issue. Car diagnostic on tyres say all are at 35psi and manual gauge confirms so tyres are fine.

Anyone had similar or shed any advice side from take it to the garage? What could trigger pretty much every sensor to suddenly fail or not work?
 

·
Registered
Joined
·
192 Posts
That voltage with the engine off looks a little low. 12.6v or above is the recommended voltage. These modern cars can exhibit all manner of wierd behaviour when the battery starts to fail and whilst I wouldn't rule that out as the cause, your symptoms do seem rather widespread. If it were my car, I'd get it booked into a Jaguar garage, or at least an auto electrical specialist. Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
That voltage with the engine off looks a little low. 12.6v or above is the recommended voltage. These modern cars can exhibit all manner of wierd behaviour when the battery starts to fail and whilst I wouldn't rule that out as the cause, your symptoms do seem rather widespread. If it were my car, I'd get it booked into a Jaguar garage, or at least an auto electrical specialist. Good luck.
Oh really? i thought anything over 12v as thats what the battery housing suggests would be fine. Sadly its going to have to be i think and typical its out of warranty when it gets issues and right when im in the middle of buying a house.
 

·
Registered
Joined
·
41 Posts
Remember that batteries have a finite life. They will eventually die, especially AGMs which have a limited amount of charging cycles. You should also check the alternator is still outputting optimal charge voltage and amps.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
So after some tinkering and playing around reading fault codes and recharging the battery etc. its the front passenger wheel sensor. Tried to clean it, cleared the codes and go again but its still coming up as a fault so will need replacing.

Anyone know where you can get them? they seem like gold dust and everywhere says out of stock! these fit pretty much all XF 2016 on and XE and yet i cant get one. T2H32280 is the part number.
 
1 - 11 of 11 Posts
Top