XF Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have just purchased a 2014 Sportbrake, and it has an electrical problem. When I turn the ignition on I get the message 'Low Battery the system will turn off in 3 minutes unless the engine is started' and 3 minutes later the radio etc are turned off. On reading these forums, my understanding is that the small battery is purely for the engine stop/start ECO feature, which hasn't worked since I've had it, and the big battery is for the normal starting of the engine and running the ancilliaries.

I've had the problem diagnosed as a failed small battery, which is counter intuitive to my understanding. If the stop/start battery is failing then I can understand the ECO feature not working - but why can't I listen to the radio with the ignition on as these are run from the big battery? Does the BMS only have one battery failure mode, regardless of which battery it is, and the message is the 'Low Battery' one?

I apologise if this should be in another thread, but I can not post anywhere else that looks reasonable as I have not gained sufficient what ever they are.

Many thanks
 

·
Registered
Joined
·
3 Posts
My radio turns off after a couple of minutes and there's nothing wrong with my stop/start but I'm a newbie to Jaguar also!!
 

·
Registered
Joined
·
2,801 Posts
if big battery is below 13v it can give various error msges. car starts normal etc, but in reality it's not in the best shape. had the same, did charge it once in 2019 (2012 make, owned 2015-2020) and that did the trick.

trickle charge it or buy new one
 

·
Registered
Joined
·
332 Posts
I've had the problem diagnosed as a failed small battery, which is counter intuitive to my understanding.
It's my understanding also that the small battery only powers the Stop/Start. If you've tried giving the car a good run (at least an hour) and the low battery warning still persists, then I'd get the large battery changed. Buy a good quality battery of the correct specification.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Thanks for the advise. The garage I bought it from have replaced the small battery as the electrical tests indicated that it was at fault. Now I have to run it for a period before I can tell whether this has cured it or not. Apparently there is only one error message regardless of which battery has failed.
 

·
Registered
Joined
·
4 Posts
I have just purchased a 2014 Sportbrake, and it has an electrical problem. When I turn the ignition on I get the message 'Low Battery the system will turn off in 3 minutes unless the engine is started' and 3 minutes later the radio etc are turned off. On reading these forums, my understanding is that the small battery is purely for the engine stop/start ECO feature, which hasn't worked since I've had it, and the big battery is for the normal starting of the engine and running the ancilliaries.

I've had the problem diagnosed as a failed small battery, which is counter intuitive to my understanding. If the stop/start battery is failing then I can understand the ECO feature not working - but why can't I listen to the radio with the ignition on as these are run from the big battery? Does the BMS only have one battery failure mode, regardless of which battery it is, and the message is the 'Low Battery' one?

I apologise if this should be in another thread, but I can not post anywhere else that looks reasonable as I have not gained sufficient what ever they are.

Many thanks
Had the same problem with my xf 2.2 rsport black....changed the big battery..now no problems and the start stop works now
 
1 - 7 of 7 Posts
Top